See our current list of officially supported devices hereIf your device is not on this list, it may still work if it meets all of the following three requirements:

 

1. Our devices require BLE (Bluetooth Low Energy a.k.a Bluetooth 4.0) to connect to the app. BLE is only available in certain operating systems and phones. 

2. iOS requires version 7.1 and higher

Android requires version 4.3 and higher 

3. Your phone must have at least a 4-inch display, measured from the bottom left corner of the screen to the top right corner.

 

You can also sync the Play with a Windows or Apple computer using our sync software: 


After you download the software, run the download. Plug in your Play. You will need to toggle between screens the first time you sync to be sure it stays on for the system to recognize it. If you see an Err 4 message appear on the Play when attempting to sync it, reference our Err 4 article here